duplicados en la misma columna

Solo consultas sobre Bases de Datos y Tablas Dinámicas Excel.

Reglas del Foro
1. Antes de hacer tu pregunta intenta con el buscador de este foro (muchas preguntas ya fueron respondidas antes!)
2. Si haces una nueva pregunta, es muy recomendable que adjuntes el ejemplo Excel para poder comprenderla mejor!
3. Realiza tu pregunta de forma clara, explicando bien cada paso de lo que haces y tendrás más probabilidad de respuesta!
Compartir en:
     

duplicados en la misma columna

Notapor luzferro » 26 Oct 2004 13:03

Tengo varios valores en la columna a y alguno de ellos se me repiten. Me gustaria saber que formula usar para que todos los repetidos se copien a la columna b :cry:
* Te recomendamos estos productos Excel: Manual de Macros | Manual de Funciones | Nuevas Funciones | ddTraDa
luzferro
Miembro Frecuente
Miembro Frecuente
 
Registrado: 20 Sep 2004 11:32

Re: duplicados en la misma columna

Notapor Adrian » 27 Oct 2004 08:34

Hola LuzFerro, pongo a tu disposición esta fórmula que te extrae repetidos, suponiendo que los valores comienzan en A2 (A1 encabezado):
=SI(CONTAR.SI(A$2:A2,A3)>1,A3,"")
o esta otra:
=SI(ESNOD(BUSCARV(A2,A3:A$23,1,FALSO)),"",A2)
Espero te sea de utilidad:

Atte.
* Te recomendamos estos productos Excel: Manual de Macros | Manual de Funciones | Nuevas Funciones | ddTraDa
Avatar de Usuario
Adrian
Moderator
Moderator
 
Registrado: 13 Jun 2004 17:24
Ubicación: Chamical La Rioja ARG

Re: duplicados en la misma columna

Notapor luzferro » 27 Oct 2004 13:35

En qué lugar pongo esa fórmula?
* Te recomendamos estos productos Excel: Manual de Macros | Manual de Funciones | Nuevas Funciones | ddTraDa
luzferro
Miembro Frecuente
Miembro Frecuente
 
Registrado: 20 Sep 2004 11:32

Re: duplicados en la misma columna

Notapor Adrian » 28 Oct 2004 08:00

Siguiendo con el ejemplo propuesto, los datos están en A2 en adelante, A1 es el encabezado; en B2 inserta la función, "estí­rala" hasta el final de la lista; en C2 opcionalmente la otra, en D2, otra, etc.

Atte.
* Te recomendamos estos productos Excel: Manual de Macros | Manual de Funciones | Nuevas Funciones | ddTraDa
Avatar de Usuario
Adrian
Moderator
Moderator
 
Registrado: 13 Jun 2004 17:24
Ubicación: Chamical La Rioja ARG


Compartir en:
     

  • Anuncio
Manual Excel avanzado

Volver a Bases de Datos y Tablas Dinámicas

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 3 invitados